安装 macOS xxxx”应用程序副本已损坏,不能用来安装macOS的解决方法

安装 macOS xxxx”应用程序副本已损坏,不能用来安装macOS的解决方法

语社
2021-06-29 / 0 评论 / 410 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年07月06日,已超过146天没有更新,若内容或图片失效,请留言反馈。

Test
当在你通过OS X Installer进行系统安装时,进入实用工具-选择“终端”,在终端输入date 0201010116,回车后退出终端即可继续安装进程
备注:
①、如果没有效果,可以断网,然后再在终端输入命令
②、如果还是没有效果,考虑换镜像,个人测试过有用的镜像为黑果小兵的10.13.6(17G65)版本、10.14.6(18G87)版本以及10.15(19A583)版本
出现这个错误的原因是在于旧版macOS 安装镜像中的证书过期,并且苹果没有更新证书日期

0

评论 (0)

取消